installation- все статьи тега


Как исправить ошибку: не удалось найти требуемую версию среды выполнения Java (TM) 2 в '(null)'

Я исследовал это, и ни одно из решений, которые я видел, не исправило мою ошибку. Что происходит, я попытался установить версию Java EE получил вышеуказанную ошибку, а затем обнаружил, что я должен установить Java SE в первую очередь. Поэтому я установил Java SE и установить переменную JAVA_HOME, чтобы C:Program файлыпапку Javajdk1.8.0 где я установил мой пакет. Я тоже поставил C:Program файлыпапку Javajdk1.8.0bin в моей переменной PATH. Все еще не работает. Я также попробовал переме ...

Как установить и настроить nodogsplash на TP-LINK MR3020 с Openwrt 12.09.02

Я пытаюсь установить и запустить nodogsplash, я установил его на моем маршрутизаторе TP-LINK MR3020, но не могу настроить его, я следовал этой ссылке для установки и включил службу nodogsplash. но когда я перезапускаю свой маршрутизатор, мой Wi-Fi не включен и, таким образом, застрял, попытался дважды то же самое, но безуспешно. может кто-нибудь помочь мне с подробностями, как запустить nodogsplash на MR3020. Заранее спасибо! ...

Как установить pip на Windows?

pip замена easy_install. Но я должен установить pip используя easy_install в Windows? Есть ли лучший способ? ...

Homebrew установить конкретную версию Формулы?

Как установить конкретную версию Формулы в homebrew? Например, postgresql-8.4.4 вместо последней версии 9.0. ...

Как найти расположение моего каталога Python site-packages?

Как найти расположение каталога мой сайт-пакеты? ...

Как я должен иметь дело с предупреждением" пакет 'xxx' недоступен (для версии R x.y.z)"?

Я попытался установить пакет, используя install.packages("foobarbaz") но получил предупреждение Warning message: package 'foobarbaz' is not available (for R version x.y.z) почему R не думает, что пакет доступен? см. Также эти вопросы, относящиеся к конкретным случаям этой проблемы: мой пакет не работает для R 2.15.2пакет 'Rbbg' недоступен (для версии R 2.15.2)пакет недоступен (для версии R 2.15.2)пакет doMC недоступен для R версии 3.0.0 предупреждение в установке.пакетызависимость 'Rglpk ...

Не удается установить Android Studio на Windows 7, JDK не найден

Я загрузил Android Studio и попытался запустить программу. это работает на Windows 7 64-бит с Java 1.7. Во время установки обнаруживается моя Java 1.7, а остальная часть установки проходит просто отлично. Однако при попытке запустить приложение с помощью значка на рабочем столе ничего не происходит. Глядя на Диспетчер задач, загружается новый процесс из CMD. Это потому, что он пытается запустить пакетный файл studio.bat. Когда Я выполните через CMD, я получаю следующую ошибку: ошибка: не у ...

Как я могу обнаружить what.NET установлены версии платформы и пакеты обновления?

здесь был задан аналогичный вопрос, но он был специфичен для .NET 3.5. В частности, я ищу следующее: что такое правильный способ, чтобы определить, какие .Установлен NET Framework версий и пакетов обновления? есть ли список разделов реестра, которые можно использовать? существуют ли какие-либо зависимости между версиями фреймворка? ...

Установка Java 7 на Ubuntu

для установки Java я всегда использовал классический способ из терминала. Я хотел бы установить Java вручную. Я поместил папку JDK на стол и установил переменные среды (PATH, CLASSPATH и JAVA_HOME). Из терминала, если я наберу java -version Я печатаюсь foralobo@ubuntu-vincy:~$ java -version java version "1.7.0_21" Java(TM) SE Runtime Environment (build 1.7.0_21-b11) Java HotSpot(TM) 64-Bit Server VM (build 23.21-b01, mixed mode) но когда я пытаюсь установить eclipse или netbeans, система пред ...

не удалось установить pg gem

Я пробовал использовать gem install pg но это, кажется, не работает. gem install pg выдает эту ошибку Temporarily enhancing PATH to include DevKit... Building native extensions. This could take a while... ERROR: Error installing pg: ERROR: Failed to build gem native extension. C:/Ruby/bin/ruby.exe extconf.rb checking for pg_config... no No pg_config... trying anyway. If building fails, please try again with --with-pg-config=/path/to/pg_config checking for libpq-fe.h... no Can't fin ...

Как создать удаленный репозиторий Git из локального?

У меня есть локальный репозиторий Git. Я хотел бы сделать его доступным на удаленном сервере с поддержкой ssh. Как мне это сделать? ...

Как установить последнюю версию git на CentOS 7.x / 6.икс

я использовал обычный: yum install git он не установил последнюю версию git на моем CentOS 6. Как я могу обновить до последней версии git для CentOS 6? Решение может быть применимо к более новым версиям CentOS, таким как CentOS 7. ...

Проблема установки Visual Studio- ' при загрузке компонентов установки возникла проблема. Отмена настройки.'

Я серьезные проблема с моей установкой Visual Studio 2008. Я получаю очень полезную ошибку "проблема возникла при загрузке компонентов установки. Отмена настройки."всякий раз, когда я пытаюсь удалить, переустановить или восстановить Visual Studio 2008 (team system version). Если я не могу решить эту проблему, у меня нет выбора, кроме как полностью стереть мой компьютер и начать снова, что займет весь день! Недавно я получил очень странные ошибки при попытке построить проекты, касающиеся компонен ...

Как обновить Ruby до 1.9.x на Mac?

Я создал новую учетную запись пользователя на моем mac, и я пытаюсь обновить до текущей версии ruby на нем (1.9.2) от Snow leopard по умолчанию 1.8.7. Может ли кто-нибудь указать мне учебник или объяснить лучший способ обновления Ruby на моем mac с 1.8 до 1.9.2? Спасибо ...

Как установить сертификат trusted CA на Android-устройство?

Я создал свой собственный сертификат CA, и теперь я хочу установить его на своем устройстве Android Froyo (HTC Desire Z), чтобы устройство доверяло моему сертификату. Android хранит сертификаты CA в своем хранилище ключей Java в /system/etc/security/cacerts.bks. Я скопировал файл на свой компьютер, добавил свой сертификат с помощью portecle 1.5 и подтолкнул его обратно к устройству. теперь Android, похоже, не перезагружает файл автоматически. Я прочитал в нескольких сообщениях в блоге, что м ...

$ PHP AUTOCONF ошибки на mac os x 10.7.3 при попытке установить расширения pecl

Я пытаюсь настроить свою машину с помощью pecl_http и memcache, и в обоих случаях я получаю аналогичные ошибки. Это на MAC OS X 10.7.3 (lion), и у меня также есть Xcode, установленный на нем. Я также установил Zend Server community edition перед запуском этих команд и установил переменные среды CFLAGS='-arch i386-arch x86_64'. Поэтому, пожалуйста, помогите с тем, что мне нужно сделать bash-3.2# **sudo pecl install pecl_http-1.7.1** downloading pecl_http-1.7.1.tgz ... Starting to download pecl_h ...

Удаление ReSharper 4.5

У меня есть ReSharper 4.5 в Visual Studio 2008. Теперь я хочу установить ReSharper 5, но я не могу сделать это, прежде чем удалить ReSharper 4.5. Как я могу удалить ReSharper 4.5? ...

Установка старой версии пакета R

Я пытаюсь использовать Rpy2 и ggplot2, но я получаю сообщение об ошибке. После некоторого поиска ошибки в Интернете я обнаружил, что ошибка возникает из-за изменений в пакете ggplot2, которые еще не отражены в Rpy2 (например, см. этот пост (Edit: ссылка теперь мертва)). поэтому теперь мне нужно установить более старую версию ggplot2. Вот псевдо-код для того, что я хочу: install.packages("ggplot2", version='0.9.1') но install.packages нет ...

Сбой установки приложения в Android Studio

вчера мое приложение работало идеально от Android Studio но сегодня, когда я начал работать над моим приложением и запустить его я получаю сообщение об ошибке непрерывно ошибка установки с сообщением не удалось установить сеанс. экран : клик ОК получение сообщения об ошибке сессия приложения:ошибка при установке APK-файлы и приложение не существуют (уже удалены) в устройстве. Пожалуйста, предложите мне, что делать ? ...

Как установить SQL Server Management Studio 2012 (SSMS) Express?

Я только что установил SQL Server 2012 Express, Я могу подключиться к базе данных из VS2012RC. база данных работает :) я использую Win7 SP1 64bit. скачать программу со страницы Я выбираю ENUx64SQLManagementStudio_x64_ENU.exe Я хочу установить Management Studio 2012, но после распаковки установщик перестал. Я вижу только момент консольное приложение. что может быть причина? где я могу найти любой файл журнала? ...