apt-get- все статьи тега


Как тщательно очистить и переустановить postgresql на ubuntu? [закрытый]

Как-то мне удалось полностью испортить установку postgresql на Ubuntu karmic. Я хочу начать с нуля, но когда я "очищаю" пакет с apt-get, он все еще оставляет следы, так что конфигурация переустановки не работает должным образом. после того, как я сделал: apt-get purge postgresql apt-get install postgresql Он сказал Setting up postgresql-8.4 (8.4.3-0ubuntu9.10.1) ... Configuring already existing cluster (configuration: /etc/postgresql/8.4/main, data: /var/lib/postgresql/8.4/main, owner: 108 ...

Как проверить версию перед установкой пакетов с помощью apt-get

Я думаю установить hylafax + версия 5.5.4, которая была выпущена в прошлом месяце на моем Debian ПК. проверил dpkg -l | grep "hylafax" и выяснила, что текущая версия 5.5.3. Затем я проверил apt-cache search hylafax и увидел, что пакеты доступны, но я не вижу номер версии. как я могу найти версию пакетов, доступных в apt-get? ...

apt-get для Cygwin?

есть apt-get - как программа для использования с Cygwin? Я уже пробовал cyg-apt но когда я пытаюсь, я получаю эту ошибку: cyg-apt: downloading: http://cygwin.mirrors.pair.com/setup-2.bz2 cyg-apt: downloading: http://cygwin.mirrors.pair.com/setup-2.ini cyg-apt: bad URL http://cygwin.mirrors.pair.com/setup-2.ini, exiting. ...

Docker build "не удалось решить 'archive.ubuntu.com '" apt-get не удается установить что-либо

Я пытался запустить Docker build на различных файлах, которые ранее работали раньше, которые теперь больше не работают. Как только файл Docker включал любую строку, которая должна была установить программное обеспечение, он не будет работать с сообщением о том, что пакет не найден. RUN apt-get -y install supervisor nodejs npm общее сообщение, которое появилось в журналах, было Could not resolve 'archive.ubuntu.com' любая идея, почему любое программное обеспечение не будут установлены? ...

Как исправить установку virtualbox [закрыто]

вот как выводится ошибка, если я запускаю virtualbox из терминала. Как это исправить? Я на Ubuntu 12.10 64-битной машины. virtualbox WARNING: The character device /dev/vboxdrv does not exist. Please install the virtualbox-ose-dkms package and the appropriate headers, most likely linux-headers-generic. You will not be able to start VMs until this problem is fixed. EDIT: у меня есть оба последних linux-headers-generic и virtualbox-ose-dkms пакетов ...