android-8.0-oreo- все статьи тега


Настройка Gradle для api 26 (Android)

поскольку я обновил свой Nexus 5x до Android O DP3, я не могу тестировать свои приложения. Я получаю ошибку за то, что не настроил свой Gradle-файл для работы с новым уровнем API (26). поэтому я изменил это и зависимости, но я продолжаю получать ошибки на всех моих библиотеках поддержки, таких как Failed to resolve: com.android.support:design:26.0.0-beta2 нажав на кнопку Install repository and sync project всплывает progressdialog для загрузки правильной зависимости, но не устранить ошиб ...