Ошибка установки: 'rubygems' не имеет кандидата на установку


Привет я был бы признателен за помощь в установке rubygems. Вот что происходит, когда я пытаюсь. "Рубин-фулл" уже установлен. Как мне это исправить? В чем проблема?

$ sudo apt-get install rubygems 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package rubygems is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  ruby

E: Package 'rubygems' has no installation candidate

Я запускаю Ubuntu 14.04. Установленная версия Ruby: 1: 1.9.3.4. Пожалуйста, дайте мне знать, если есть какие-либо другие дополнительные детали, которые могут помочь решить эту проблему.

1   51   2014-06-02 04:33:14

1 ответ:

In Ubuntu 14.04, попробуйте следующее:

sudo apt-get install rubygems-integration